You must Sign In to post a response.
  • Category: Problems and issues

    School posts moved into pending : Homepage problem

    Dear Editors,
    Three of my school posts moved into pending for the school homepage problem. But you can see that the links shown in the district website for their schools is not working. I had tried several times but it landing on the same district homepage instead of school homepage. Please check it yourself.
  • #868
    Hi Nitheesh,

    The URL you have provided directly lands up at the Electra ISD homepage within when you click on the particular school that you have mentioned on the post you will be getting a different URL that lands up at that particular school information page.

    URL you provided for Dinsmore Elementary School: http://www.electraisd.net/

    Actual one we expect is:
    http://www.electraisd.net/default.aspx?name=elem.home

    I guess I helped you out with your query.

    Regards,

    Hemaaraani B

    "Face the problem face to face with Smiling Face"

  • #869
    Ma'm,
    It was not website problem. It was my browser problem. I could not get the school homepage when I clicked the links of schools in the district website! Now after seeing your reply and the school link in it, I tried with another browser and got it. Thanks for your prompt reply.

    Regards,
    Lucky
    Webmaster - DealsAndCoupons.IN


This thread is locked for new responses. Please post your comments and questions as a separate thread.
If required, refer to the URL of this page in your new post.